Warning: Twitter Security Flaw - UPDATED

Warnings are hitting the news that a JavaScript security flaw is being exploited on Twitter. This affects the browser based site at twitter.com, but not freestanding Twitter apps such as TweetDeck or Seismic. ...more

:-)

~Denise
BlogHer Community Manager
Life. ...more